| # | Proxy (IP:Port) | Protocol | HTTPS | Country | Anonymity | Latency | Uptime (7d) | Last checked |
|---|---|---|---|---|---|---|---|---|
| 1 | 139.135.77.166:8085 | http | ✓ TLS | Philippines / Catarman | elite | 5904 ms | 30.77% | 15m ago |
| 2 | 161.49.219.181:8082 | http | ✓ TLS | Philippines / Mabalacat | elite | 10810 ms | 41.94% | 25m ago |
| 3 | 115.147.58.42:5050 | http | ✓ TLS | Philippines / Concepcion | elite | 7846 ms | 49.63% | 5m ago |
| 4 | 180.191.233.215:8082 | http | ✓ TLS | Philippines / Matalam | elite | 8753 ms | 20.29% | 56m ago |
| 5 | 112.198.128.171:8083 | http | ✓ TLS | Philippines / Nasugbu | elite | 8267 ms | 10% | 36m ago |
| 6 | 123.253.136.159:1256 | http | ✓ TLS | Philippines / Cadlan | elite | 5483 ms | 23.61% | 27m ago |
| 7 | 180.191.233.68:9090 | http | ✓ TLS | Philippines / Matalam | elite | 7917 ms | 13.04% | 3h ago |
| 8 | 180.191.36.250:8081 | http | ✓ TLS | Philippines / Hermosa | elite | 5886 ms | 42.86% | 11h ago |
| 9 | 222.127.68.126:8080 | http | ✓ TLS | Philippines / Lahug | elite | 7471 ms | 0% | 22h ago |
| 10 | 58.69.61.25:8082 | http | ✓ TLS | Philippines / Makati City | elite | 5463 ms | 40.91% | 30m ago |
| 11 | 126.209.3.199:5050 | http | ✓ TLS | Philippines / Marawi City | elite | 2717 ms | 30.3% | 2h ago |
| 12 | 58.69.124.137:8080 | http | ✓ TLS | Philippines / Antipolo City | elite | 3347 ms | 58.92% | 1h ago |
| 13 | 160.30.141.131:8088 | http | ✓ TLS | Philippines / Bagong Silang | elite | 6028 ms | 25% | 4h ago |
| 14 | 112.198.138.14:8082 | http | ✓ TLS | Philippines / General Trias | elite | 10167 ms | 46.55% | 2h ago |
| 15 | 143.44.244.111:8081 | http | ✓ TLS | Philippines / Floridablanca | elite | 7700 ms | 7.14% | 4h ago |
| 16 | 180.191.59.56:8081 | http | ✓ TLS | Philippines / Marilao | elite | 11435 ms | 13.64% | 14h ago |
| 17 | 112.198.138.29:8082 | http | ✓ TLS | Philippines / General Trias | elite | 6138 ms | 28.74% | 3h ago |
| 18 | 120.28.194.47:5050 | http | ✓ TLS | Philippines / Cainta | elite | 8160 ms | 36% | 10h ago |
| 19 | 180.191.230.53:8082 | http | ✓ TLS | Philippines / Talisay City | elite | 3467 ms | 39.52% | 2h ago |
| 20 | 139.135.182.132:8081 | http | ✓ TLS | Philippines / Santo Tomas | elite | 5047 ms | 34.65% | 23m ago |
| 21 | 119.93.83.106:8082 | http | ✓ TLS | Philippines / Makati City | elite | 5361 ms | 35.29% | 1h ago |
| 22 | 122.3.87.41:8080 | http | ✓ TLS | Philippines / Makati City | elite | 7556 ms | 42.16% | 4h ago |
| 23 | 119.93.94.108:8080 | http | ✓ TLS | Philippines / Makati City | elite | 6887 ms | 43.56% | 3h ago |
| 24 | 195.86.215.2:3128 | http | ✓ TLS | Philippines / Manila | elite | 10684 ms | 6.25% | 4h ago |
| 25 | 122.3.207.67:8089 | http | ✓ TLS | Philippines / Pasig | elite | 8601 ms | 50.31% | 5h ago |
| 26 | 119.93.153.10:8087 | http | ✓ TLS | Philippines / Danao | elite | 4032 ms | 38.67% | 5m ago |
| 27 | 139.135.76.218:8080 | http | ✓ TLS | Philippines / Mandaue City | elite | 9559 ms | 32.2% | 22m ago |
| 28 | 203.177.139.11:8082 | http | ✓ TLS | Philippines / Taguig | elite | 3766 ms | 15.63% | 17h ago |
| 29 | 180.191.231.19:8082 | http | ✓ TLS | Philippines / Bien Unido | elite | 6817 ms | 22.45% | 11h ago |
| 30 | 122.52.107.138:8082 | http | ✓ TLS | Philippines / Makati City | elite | 3785 ms | 31.94% | 18h ago |
| 31 | 203.20.42.56:8082 | http | ✓ TLS | Philippines / Valenzuela | elite | 6379 ms | 27.5% | 36m ago |
| 32 | 103.25.220.170:8085 | http | ✓ TLS | Philippines / San Jose del Monte | elite | 6646 ms | 32.08% | 12h ago |
| 33 | 124.217.5.100:5050 | http | ✓ TLS | Philippines / Cebu City | elite | 6206 ms | 28.13% | 47s ago |
| 34 | 180.191.52.90:5050 | http | ✓ TLS | Philippines / Tarlac City | elite | 9330 ms | 33.33% | 1h ago |
| 35 | 126.209.2.2:8081 | http | ✓ TLS | Philippines / Manila | elite | 8352 ms | 28.57% | 4h ago |
| 36 | 203.177.237.138:8282 | http | ✓ TLS | Philippines / Taguig | elite | 9959 ms | 15.79% | 2h ago |
Browse proxies by country
Use public proxies with caution. These are open, third-party servers we did not set up. A working proxy can still log your traffic, inject content, or expose your real IP through DNS, WebRTC, or application headers.
Never send passwords, financial data, or other sensitive traffic through an untrusted proxy. Verify a proxy with our Proxy Tester before relying on it, and only use proxies where you are authorized to do so.
ℹ️ About Free Proxy List
What is this free proxy list?
This page publishes a live list of public HTTP, HTTPS, SOCKS4, and SOCKS5 proxy servers drawn from our continuously monitored proxy database. Every proxy is re-tested on a short interval by a distributed worker fleet, so the status, latency, anonymity level, and geographic location reflect recent checks rather than a stale dump. Only proxies that are currently alive are listed, and credentialed/private proxies are never published.
The first 50 results load instantly. To reveal the rest (up to 200) a lightweight, invisible human-verification check runs first — this keeps the list useful for people while discouraging automated bulk scraping. There is intentionally no bulk download or public API.
HTTP vs HTTPS vs SOCKS proxies
- HTTP — forwards plain HTTP requests; best for simple web traffic and scraping non-TLS endpoints.
- HTTPS — supports the
CONNECTmethod to tunnel TLS, so it can carry encryptedhttps://traffic. - SOCKS4 — a lower-level TCP tunnel; no authentication of the proxied protocol and no UDP/IPv6.
- SOCKS5 — the most flexible: TCP and UDP, IPv6, and optional auth. Defined in RFC 1928. HTTP semantics are defined in RFC 9110 and the standardized forwarding header in RFC 7239.
The HTTPS column (✓ TLS) marks proxies we verified can tunnel encrypted https:// traffic — confirmed either by a live TLS probe or by the proxy reaching our HTTPS test endpoint. This is independent of the proxy's own scheme: an HTTP-listed proxy can still be HTTPS-capable via CONNECT. Use the HTTPS filter to show only TLS-capable proxies.
Anonymity levels & safety ratings
| Level | Reveals your IP? | Privacy rating | Use |
|---|---|---|---|
| Elite | No — and hides that a proxy is used | Strongest | Best choice for anonymity |
| Anonymous | No, but reveals a proxy is in use | Medium | OK for general use |
| Transparent | Yes — forwards your real IP | None | Caching/testing only, not privacy |
How "reliability" and uptime are measured
The default sort ranks proxies by recent success streak. The Uptime (7d) column is the share of our last week of checks that succeeded for that proxy. Latency is the most recent measured round-trip time. Because public proxies are volatile, a proxy that is up now may be down within hours — re-verify before depending on it.